What are the requirements to install WHMCS?

The requirements to successfully satisfy all the settings for WHMCS to run efficiently the recommend settings are :
  • Windows or Linux OS
  • PHP Version 5.x or later
  • MySQL Version 4.1.x or later (Strict Mode Disabled)
  • Curl Support (with SSL)
  • GD2 Image Library
  • Ioncube Loaders
If you would like any more information or need help in determining if your server meets these requirements, please submit a ticket w/ our sales.
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Can you integrate kayako v4 with WHMCS 5.x?

Yes the integration between kayako v4 and WHMCS v5  is compatiable for integration...

Do you offer migration from another billing system to WHMCS?

Yes, we offer professional migration service to meet your needs no matte how small or large...

Can you configure my WHMCS for proper provisioning?

Of course, we offer professional configuration services that can get you from installation to...

What is WHMCS

WHMCS is an all-in-one client management, billing & support solution for online...

Do you offer WHMCS support

Of course, we offer a monthly support contract that offers you 2 hours of support &...