Kayako installation requirements

Below is a list of recommend/required settings needed to properly install & run the latest version of kayako helpdesk. PHP 5.2.8 or later is required. ( For build version 4.50.00 or later, PHP 5.3.x or later is required. ) MySQL version 5.0 or later (we recommend the very latest stable release) Zend Optimizer (Supported PHP version: 5.2.x or earlier) - or - ionCube Loader (Supported PHP version: 5.3.x or earlier) Any web server daemon - such as Apache, nginx, IIS which is fully compatible with the required PHP configuration. Required PHP settings max_execution_time : "600" max_input_time : "600" magic_quotes_gpc : "Off" (this setting is not a part of standard php.ini file supplied with PHP 5.4.x) memory_limit : "256M" (this will vary - if you plan on using the Kayako import tool, or if the web server is shared, a higher limit is required) file_uploads : "On" upload_max_filesize : "20M" max_file_uploads : "20"
  • Email, SSL
  • 1 Users Found This Useful
Was this answer helpful?

Related Articles

Do offer migration/upgrade service for kayako v4?

Yes, we offer full migration services for those looking to upgrade there existing kayako v3 to...

Do you offer monthly support for Kayako?

Yes, we have a support contract that we offer our clients & all new clients for the...

Do you support kayako v4?

Absolutely, we support all version of kayako, we support all the following version :...

Can I bring my data from another helpdesk to kayako?

Of course, but depending on the software that is being migrated from. But we can help you find...

Do you offer just installation?

Yes, we offer professional installation service of your kayako v4 & we also offer our...